¿Problemas de acceso a LCO?

¿Dudas?, ¿sugerencias?, ¿normas?, este es el lugar. Intentaremos responderte lo antes posible, eficacia Shinra.

Moderador: Minerva

ragunaroku
Flan en Ultraesencia
Flan en Ultraesencia
Mensajes: 2112
Registrado: 20 Ene 2013, 22:15
PSN ID: D-ragunaroku
Ubicación: Granada

¿Problemas de acceso a LCO?

Mensaje por ragunaroku » 03 Ago 2015, 23:52

Tras unos días de ausencia en el foro he vuelto y, hablando con foreros a través de otros canales, parece ser que hay problemas con el login del foro.

Lo que voy a detallar es mi propia experiencia. En mi uso habitual del foro no tengo ningún error salvo cuando entro a la sección de lotería. Ahí me lanza el error "No está autorizado para acceder a este área" y se cierra la sesión; en cuanto voy a otra página ya estoy deslogueado.

Pero hay compañeros que aseguran que clicando "en cualquier lado" quedan deslogueados.

Avisado queda :(
Imagen

Avatar de Usuario
Lanamark
Hado de los vivos
Hado de los vivos
Mensajes: 3477
Registrado: 29 Jun 2012, 22:24
PSN ID: Lanamark
Skype: sr.jua
STEAM: Lanamark

Re: ¿Problemas de acceso a LCO?

Mensaje por Lanamark » 04 Ago 2015, 07:26

A mi también me pasa exactamente lo mismo que a Ragu. Al menos tengo la suerte que no me desconecta del todo nada más entrar, pero conozco el caso de gente... que ofú, directamente les saca del foro tal cual se conectan :S

Y sí, también me sale el dichoso mensajito ese, pero en mi caso me ha salido cuando he intentado darle al apartado ''foro'' de la cabecera :S Acojona mucho ese mensaje.

Bahamut Tenebra
Acaparador De Pociones
Acaparador De Pociones
Mensajes: 1728
Registrado: 17 Oct 2012, 23:41
PSN ID: guardian88881
Ubicación: Surcando los cielos.

Re: ¿Problemas de acceso a LCO?

Mensaje por Bahamut Tenebra » 04 Ago 2015, 09:56

Yo también me he percatado del fallo. Normalmente al entrar en el navegador se me abre automáticamente la página y aparece con la sesión iniciada, pero ahora con el fallo este, necesito identificarme de nuevo.
Y si llevo un rato sin hacer nada en la página, pero la tengo abierta y recargo, se me cierra sesión también :(
Imagen

Lolailo
Amoroso Moguri
Amoroso Moguri
Mensajes: 350
Registrado: 18 Jun 2014, 12:45

Re: ¿Problemas de acceso a LCO?

Mensaje por Lolailo » 04 Ago 2015, 10:30

Vaya... Yo desde el PC no tengo problemas para acceder y postear, pero con Tapatalk no me deja postear mensajes ni abrir hilos.

Neo Evanok
Capitán de Dalmasca
Capitán de Dalmasca
Mensajes: 8339
Registrado: 09 Feb 2012, 15:27
PSN ID: Cloud Omega
Xbox Live ID: Ta caro!
Twitter: Algún día
Skype: AlexSpiritWarrior
STEAM: "ezo que eh?"
Ubicación: Granada

Re: ¿Problemas de acceso a LCO?

Mensaje por Neo Evanok » 04 Ago 2015, 12:49

¡Por fin he podido acceder! xD Cuento mi experiencia xD

Desde Chrome directamente no me deja: cada vez que me logueo me desconecta en el acto (lo curioso es que mi Nick sale como "conectado" mientras tanto)

Hoy hablé con Inferno y me dijo que parece que depende del navegador..., por lo que decidí usar Internet Explorer (siglos sin usarlo xD) y con este navegador si me permite acceder al foro y postear. Ahora bien, aun usando IE me pasa lo mismo que a Ragunaroku, no puedo meterme en la lotería, me sale un aviso de que no estoy autorizado y automáticamente me desloguea

Hasta que Infer vuelva de vacaciones creo que persistirá el problema, me ha comunicado que intentara meterse a ver que tal, pero que no podrá dedicarle el tiempo que se merece hasta mas adelante. Asi pues yo os recomiendo a los que no podíais acceder a nada hasta ahora que probéis a entrar con otro navegador, y a ver si mas adelante podemos solucionarlo.

-Neo Evanok-
Imagen
"Sólo el que ensaya lo absurdo es capaz de conquistar lo imposible."

ragunaroku
Flan en Ultraesencia
Flan en Ultraesencia
Mensajes: 2112
Registrado: 20 Ene 2013, 22:15
PSN ID: D-ragunaroku
Ubicación: Granada

Re: ¿Problemas de acceso a LCO?

Mensaje por ragunaroku » 04 Ago 2015, 14:37

Eso, buen dato. Olvidé mencionar que yo uso Firefox. Al menos es mejor que te desloguee solo en un sitio y no en todos XD
Imagen

Avatar de Usuario
Kesil
Molbol en Cuarentena
Molbol en Cuarentena
Mensajes: 514
Registrado: 16 Ene 2012, 23:32

Re: ¿Problemas de acceso a LCO?

Mensaje por Kesil » 04 Ago 2015, 22:45

A mí me lleva pasando unos días eso de desloguearse nada más meter los datos. Tras leer que podría ser cosa de los navegadores, aquí estoy escribiendo desde Internet Explorer. Repito: Internet Explorer tal cual, ya que con un plugin que suelo usar para recrear IE en Firefox no me ha servido.
Ajah ev dra sunnuf ec pynnah uv bnusecac, hudrekk crymm vunacdymm so nadinh.

Avatar de Usuario
Inferno
Amigo De Ultros
Amigo De Ultros
Mensajes: 5420
Registrado: 07 Sep 2009, 01:45
PSN ID: Blackvals
Ubicación: Vic

Re: ¿Problemas de acceso a LCO?

Mensaje por Inferno » 06 Ago 2015, 20:39

No sé si fue el día antes de irnos de vacaciones o casi que me comentó Kitsune que no se podía meter.
Probé con mi cuenta en su navegador y yo tampoco podía, luego probé con el mío y no tuve problemas. Le dije de probar a ver con el otro navegador que tenía (IE) y le funcionó.
Así que a priori pensé problema de navegador, sin embargo hablando con Neo cruzamos navegadores y no cuadra que sea sólo eso. Se me ocurre temas de plugins, pero sinceramente no tengo ni idea.
Coincide que hace relativamente poco yo borré y reinstalé mi navegador Chrome, así que tal vez por eso a mi no me de problemas a diferencias de otros con el mismo.

Echaré de todos modos un vistazo por el panel de administración. A mi lo de la lotería no me pasa y eso podría ser algún tema del módulo que se maneje desde ahí, si veo algo raro lo cambio.

P.D.: He tardado un rato en escribir esto porque me daba un error sql al postear, que tal vez sea el mismo que alguno de vosotros reportó hace un tiempo. He identificado la causa del problema pero no qué llevó a esa situación.

Adrià
Flan en Ultraesencia
Flan en Ultraesencia
Mensajes: 2116
Registrado: 10 Oct 2013, 09:38
Ubicación: Alexandría

Re: ¿Problemas de acceso a LCO?

Mensaje por Adrià » 07 Ago 2015, 14:49

Yo uso Firefox y tiengo el mismo problema que Ragu. Todo bien, excepto a la hora de meterme en el apartado de Lotería, momento en que me cierra la sesión y me sale el mensajito dichoso: "No está autorizado para acceder a este área"

EDITO: Aviso de que al darle de comer al Chocobo, me cierra la sesión y me envía automáticamente a que inicie sesión (a poner el usuario y la contraseña). Por favor, solucionad el problema, pensad en los chocobos hambrientos y desnutridos :(
"¿Se necesita una razón para ayudar a alguien?" Yitán Tribal.
Imagen

ragunaroku
Flan en Ultraesencia
Flan en Ultraesencia
Mensajes: 2112
Registrado: 20 Ene 2013, 22:15
PSN ID: D-ragunaroku
Ubicación: Granada

Re: ¿Problemas de acceso a LCO?

Mensaje por ragunaroku » 10 Ago 2015, 21:36

Vale, malas noticias one more time.

En Linux me pasa una movida, en Firefox no puedo hacer absolutamente; deslogueo total e inevitable. En Chromium sin embargo parece que me está funcionando más o menos como el Firefox de Windows.

Locurón es poco :D
Imagen

Responder